1. Problem Description
If an error occurs in the background (white/black) switching mechanism while scanning a document, the following message may be displayed.
- DS42046
- F4:C2
- F4:C3
2. Cause
The error may be due to the following:
- Foreign objects, such as paper fragments, are left inside the scanner
- Dirt is on the glass surface of the scanning unit
- Communication or the power supply between the scanner and the computer is unstable
- The background switching mechanism has failed
3. Solution 1
As a first step, clean the inside of the scanner by following the procedure in the Operator's Guide.
If you find any foreign objects, remove them. Then clean the glass surface of the scanning unit, turn the power on again, and check whether the issue is resolved.
4. Solution 2
If cleaning does not resolve the issue, disconnect the USB cable from the computer, turn the scanner on by itself, and check whether the error still occurs.
- If the error is gone when the scanner is used alone:
Connect the USB cable to a different USB port on the computer or replace the USB cable, and check whether the issue is resolved.
If the issue persists, see USB 3.0 connection is unstable. and try changing the USB connection mode.
- If the error persists even when the scanner is used alone:
Connect the power cable to a different power strip or UPS, and check whether the issue is resolved.
If the issue persists, the background switching mechanism may be faulty. Please contact your local subsidiary.